Page 4 of 5 FirstFirst 12345 LastLast
Results 28 to 36 of 39

Thread: Are you experiencing any of these issues...

  1. #28

    Default Re: Are you experiencing any of these issues...

    This link works fine for me at home but I'll try at work on Monday and let you know. I have never had the issue at home.

  2. #29

    Default Re: Are you experiencing any of these issues...

    Quote Originally Posted by shopping View Post
    This link works fine for me at home but I'll try at work on Monday and let you know. I have never had the issue at home.
    I think I've got it narrowed down to two possibilities so if this doesn't work the other thing should.. heh

  3. #30
    Redshirt clive2246's Avatar
    Join Date
    Apr 2007
    Location
    Crown Point, Indiana
    Posts
    90

    Default Re: Are you experiencing any of these issues...

    It still doesn't work for me.
    ~Mothers of teenagers know why animals eat their young~

  4. #31

    Default Re: Are you experiencing any of these issues...

    Quote Originally Posted by clive2246 View Post
    It still doesn't work for me.

    Same link error I am assuming. Are you guys on IE6 or IE7?

  5. #32
    Redshirt clive2246's Avatar
    Join Date
    Apr 2007
    Location
    Crown Point, Indiana
    Posts
    90

    Default Re: Are you experiencing any of these issues...

    Quote Originally Posted by Schlottke View Post
    Same link error I am assuming. Are you guys on IE6 or IE7?


    I have no idea..haha.
    ~Mothers of teenagers know why animals eat their young~

  6. #33

    Default Re: Are you experiencing any of these issues...

    I have IE7 at home and it works fine. Will check at work on Monday, but I would assume they are up to date with IE7 also, but who knows.
    I know they had some Acrobat problems when they switched to IE7 so maybe I am still on IE6 at work.

  7. #34

    Default Re: Are you experiencing any of these issues...

    Any easy way to tell is if you have tabbed browsing. If you can use tabs on your version it's IE7. If not, it's IE6 or lower.

  8. #35
    Olympic Champ ISU2008's Avatar
    Join Date
    Mar 2007
    Location
    Cedar Rapids
    Posts
    3,305

    Default Re: Are you experiencing any of these issues...

    Now that y'all mention it, I did have that same error at work while trying to look at photos. I don't remember all the details though. I have IE6 there.
    You do the math..... I'll do the alfredo!! HAHAHAHAHAHAHA!!

  9. #36
    Redshirt clive2246's Avatar
    Join Date
    Apr 2007
    Location
    Crown Point, Indiana
    Posts
    90

    Default Re: Are you experiencing any of these issues...

    Thanks for your help. I updated to IE7 and now it's working just fine.
    ~Mothers of teenagers know why animals eat their young~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •