Page 2 of 5 FirstFirst 12345 LastLast
Results 10 to 18 of 39

Thread: Are you experiencing any of these issues...

  1. #10
    Redshirt clive2246's Avatar
    Join Date
    Apr 2007
    Location
    Crown Point, Indiana
    Posts
    90

    Default Re: Are you experiencing any of these issues...

    I just tried to get on here and was redirected to another website, which is stange because I have this site bookmarked. I can never click on pictures, I always get an error.
    ~Mothers of teenagers know why animals eat their young~

  2. #11

    Default Re: Are you experiencing any of these issues...

    Quote Originally Posted by clive2246 View Post
    I just tried to get on here and was redirected to another website, which is stange because I have this site bookmarked. I can never click on pictures, I always get an error.
    The redirect was me messing with a new menu.

    Pictures in albums or everywhere?

  3. #12
    Redshirt clive2246's Avatar
    Join Date
    Apr 2007
    Location
    Crown Point, Indiana
    Posts
    90

    Default Re: Are you experiencing any of these issues...

    I can open an album from the photo menu but if I click on a picture on the main page or in an album I get the error.
    ~Mothers of teenagers know why animals eat their young~

  4. #13
    Olympic Champ RYou's Avatar
    Join Date
    Mar 2007
    Location
    New Jersey
    Posts
    8,376

    Default Re: Are you experiencing any of these issues...

    What the heck was this ?

    Hover over the icons to view the Fisheye Menu.


    Visit MarcGrabanski.com
    Fisheye Menu Page
    Life's not the breaths you take, the breathing in and out that gets you through the day ain't what it's all about. It's the moments that take your breath away.

  5. #14

    Default Re: Are you experiencing any of these issues...

    Quote Originally Posted by Schlottke View Post
    The redirect was me messing with a new menu.

    Pictures in albums or everywhere?
    Whew, I had the same problem and I thought I was gonna end up seeing two dudes feeding it to each other.

    I have the same issue with viewing pictures on my laptop

  6. #15

    Default Re: Are you experiencing any of these issues...

    Quote Originally Posted by clive2246 View Post
    I can open an album from the photo menu but if I click on a picture on the main page or in an album I get the error.

    I'm not alone. I feel better now. Thanks

  7. #16

    Default Re: Are you experiencing any of these issues...

    If you are having any of these issues outlined above try this first step:

    in Internet Explorer (which I'm just guessing is the problem browser) go to Tools > Delete Browsing History... > and click "Delete Temporary Internet Files"

    This will clear all of the files IE stored offline for TWT.. It may not fix the issue, but it will solve several other smaller issues.

    next,

    Can you view this page:

    http://www.thewrestlingtalk.com/memb...the-match.html

    If you can't get to the page, what error do you receive. (page not found, blank, etc)

    Try using the photos area a bit more and tell me which part exactly is breaking...

    If you can go here: http://www.thewrestlingtalk.com/all_albums.php , can you go into anyone's album? How about their photos? If not, which URL are you trying to view (right click, copy link, and paste it here)?

    After I get a little feedback on this part of the troubleshooting I'll be able to continue narrowing down the issue even more.

    Thanks!
    Last edited by Schlottke; 08-01-2008 at 09:36 AM.

  8. #17

    Default Re: Are you experiencing any of these issues...

    Quote Originally Posted by clive2246 View Post
    I can open an album from the photo menu but if I click on a picture on the main page or in an album I get the error.
    Can you post the URL for an album you are trying to view?

    Can you go here:

    http://www.thewrestlingtalk.com/memb...-pictures.html

  9. #18

    Default Re: Are you experiencing any of these issues...

    Quote Originally Posted by Schlottke View Post
    If you are having any of these issues outlined above try this first step:

    in Internet Explorer (which I'm just guessing is the problem browser) go to Tools > Delete Browsing History... > and click "Delete Temporary Internet Files"

    This will clear all of the files IE stored offline for TWT.. It may not fix the issue, but it will solve several other smaller issues.

    next,

    Can you view this page:

    http://www.thewrestlingtalk.com/memb...the-match.html

    If you can't get to the page, what error do you receive. (page not found, blank, etc)

    Try using the photos area a bit more and tell me which part exactly is breaking...

    If you can go here: http://www.thewrestlingtalk.com/all_albums.php , can you go into anyone's album? How about their photos? If not, which URL are you trying to view (right click, copy link, and paste it here)?

    After I get a little feedback on this part of the troubleshooting I'll be able to continue narrowing down the issue even more.

    Thanks!


    I did all above and still when I dig on the link above where you asked can you view this page I get this.



    Internet Explorer cannot open the internet site
    Http:\http://www.thewrestlingtalk.com/memb...the-match.html


    Operation Aborted



    OK




    I can go to any photo page but when I try to dig on a photo to increase the size it gives me the same error page as stated above listing the url of the photo and telling me the Operation Aborted and all you can do is hit OK




    Then you hit Ok and it goes to a screen that says this




    The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    --------------------------------------------------------------------------------

    Please try the following:

    Click the Refresh button, or try again later.

    If you typed the page address in the Address bar, make sure that it is spelled correctly.

    To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
    See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
    Click the Tools menu, and then click Internet Options.
    On the Connections tab, click LAN Settings.
    Select Automatically detect settings, and then click OK.
    Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
    If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
    Click the Back button to try another link.



    Cannot find server or DNS Error
    Internet Explorer



    I'd also like to mention that I have IE at home also and this does not happen at home so I'm guessing it has something to do with my work computer and nothing on the part of the wrestlingtalk.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •