Results 1 to 4 of 4

Thread: Video link problems

Hybrid View

  1. #1
    NCAA Champ ccbig's Avatar
    Join Date
    Feb 2008
    Location
    Minnesota, USA
    Posts
    1,144

    Default Video link problems

    For some reason video links from this site are not working properly to youtube.

    Rediting the address to remove http:// seems to make the link work.

    I have edited some of my links and put h**t:// and then the video link seems to work.

    Otherwise I have found the only way to view links is to look at what the link is by hitting the "quote" reply and copy and pasting links.

    A common error message is the video link is no longer available, however when the video link is put into a browser the link and video work properly.

    Sometimes the video appears to start to load and "hangs up" and never finishes loading.
    If we don't fight hard enough for the things we stand for, at some point we have to recognize that we don't really stand for them.

    ~Paul Wellstone~

  2. #2

    Default Re: Video link problems

    Im working on at system right now, will be fixed soon.

  3. #3

  4. #4
    NCAA Champ ccbig's Avatar
    Join Date
    Feb 2008
    Location
    Minnesota, USA
    Posts
    1,144

    Default Re: Video link problems

    Things seem to be working now on the videos I had posted.

    I did run into this problem on other peoples videos also recently in case you only fixed the problems in my threads and not for the whole board.

    Thank you for your quick help!
    If we don't fight hard enough for the things we stand for, at some point we have to recognize that we don't really stand for them.

    ~Paul Wellstone~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •