Page 1 of 3 123 LastLast
Results 1 to 9 of 26

Thread: Site troubles

Hybrid View

  1. #1

    Default Site troubles

    Since this site switched servers last week I am having a horrible time navigating it. Is anyone else having this problem? I can open about 10% of the pages that I want to on the first try and the page loads very slowly. I don't have any trouble with any other site that I go to, just this one, and it only started happening after the server was switched. I am on an older version of windows. Not sure which one but I know it's older. Is it just me?!
    THE MOST POWERFUL WEAPON ON EARTH IS THE HUMAN SOUL ON FIRE

    "I like to relax with a chainsaw." Tom Brands 12/4/09

  2. #2

    Default Re: Site troubles

    it's been slow for me too
    Super 32 Challenge - October 26-27, 2013

    "Good things happen when you wrestle for a full seven minutes." -- Jayson Ness, post-finals press conference

  3. #3

    Default Re: Site troubles

    Server load seems fine.. are pages coming up slow entirely? If so, try flushing your DNS

    If not, Ill have to think about other issues that it could be. I'm seeing pings that are very good and server load as I said has been very low.


    If they are loading quick and taking time to finish, what do you see in the status bar as being found?

  4. #4

    Default Re: Site troubles

    There have been 2 changes to the code that were made (both external scripts w/ load times <1sec.)

    One is the Vibrant Media In-text ads (you've probably seen them on WSJ or MSN properties) which is far and away the best in-text ad provider.

    The other is a service to prevent copying text w/o citing it's original source (you will notice it if you try to copy and paste articles from TMZ, MSN, or TWT)

  5. #5

    Default Re: Site troubles

    They are loading quick and taking a long time to finish. Sometimes they do not finish at all, or I give up waiting.

    Still having some problems though not as many. Sometimes it says that it is opening site www.ebay.com and sometimes it says it is opening site www.googleads...

    Whatever you did made it somewhat easier but not like it used to be.
    THE MOST POWERFUL WEAPON ON EARTH IS THE HUMAN SOUL ON FIRE

    "I like to relax with a chainsaw." Tom Brands 12/4/09

  6. #6

    Default Re: Site troubles

    hmm.. ill have to look into that.. seems neither of those should take very long to load either.

    Sara, are you seeing the same links loading slow?

  7. #7

    Default Re: Site troubles

    yes, when I click a link it opens up pretty quickly and I can see the first post, then I have to sit and wait 15-20 seconds at least before I can scroll down to see more posts
    Super 32 Challenge - October 26-27, 2013

    "Good things happen when you wrestle for a full seven minutes." -- Jayson Ness, post-finals press conference

  8. #8

    Default Re: Site troubles

    I've had more problems with Firefox at home than with IE at work.
    RIP Jacob Schlottke 1984-2011




  9. #9

    Default Re: Site troubles

    I pulled the code that displays ads after the first post.. did that seem to fix it at all?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •